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Introduction

Rhinoceros and VisualMill, the latest advanced computer modeling and manufacturing programs, make
it easy to:

revise and change designs
create a line of pieces based on one model
reproduce fine detail

create a library of reusable parts

This tutorial covers the basic steps for creating and milling a mold for prototyping or manufacturing.

¢ First, model the part.

Create a model of a ring shape in Rhino.

¢ Second, model the mold.

Use the model of the ring shape to create the
mold.

e Third, create cutting instructions.

Import the model of the mold into VisualMill to
create cutting instructions for a milling machine.

The last step is to send the instructions to the
machine to cut the part. This process varies
according to the machine and is not covered in this
tutorial.

On the CD

The online Modeling and Mold Making for Designers tutorial file.

A 64-page printable version of Modeling and Mold Making for Designers.
The completed models used in the tutorial.

Rhinoceros Evaluation version with exercises.

VisualMill Evaluation version with additional tutorial and Getting Started Guide.

To use the tutorial

Put the CD into your CD drive.
The opening menu lets you choose your next step.

If you do not have the Rhino and VisualMill programs installed already, install the Evaluation
versions of these programs that are included on this CD.

This tutorial is advanced Rhino training. If you have not used Rhino before, go through the
exercises included with the Rhino Evaluation version on this CD.

Start the online Modeling and Mold Making for Designers tutorial and work through the steps.

If you would rather work from a printed version, print the PDF version of Modeling and Mold
Making for Designers and use this to work through the steps.

We will start by designing the curves that are needed to build the surfaces of the ring we are going to
produce. Then we will go all the way through the steps required for the construction of the two-part mold.
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Product Links

Rhinoceros
. Start with sketches, drawings, physical models, or only an idea—
21 Rhino provides the tools to accurately model your designs ready for
ko= 7 rendering, animation, drafting, engineering, analysis, and
manufacturing. www.rhino3d.com

Mecsoft/VisualMill

VisualMill is a 3-axis solid/surface milling package, which seamlessly
integrates fast, gouge-free toolpath generation with cut material
simulation in an easy and fun to use package running on standard
Windows hardware. www.mecsoft.com

Roland Digital Group of America

Affordable desktop CNC scanning and milling machines such as the
CAMM3, PNC 2500, and the new MDX 500 for use in the jewelry and
educational markets. http://www.rolanddga.com

Techno-isel
CNC routers for the sign making, woodworking, prototyping and
educational markets. http://www.techno-isel.com

ers of CNC Routers and
Complete Computerized Work Caniars




Part 1:
Model the
Ring in Rhino

Starting a command

Rhino has a very flexible and customizable interface. You can start commands three different ways
depending on how you like to work.

You can:
e Use the pull-down menu.
e Click a toolbar button.
e Type a command at the command prompt.

At the beginning of each section, a chart will show you the button, the menu location, and command
name in a table like the one below. Soon you will find a method that suits your style. Most people settle
into one method that they use most of the time.

When you see the directions "Start the command," use the method you like best to activate the
command.

Button Command Menu
D New File > New
“u
= Open File > Open
% GridOptions Tools > Options

Get started

You can start with a blank file and create the model yourself or you can open the model provided and
follow along with the parts that are already there.

Button Command Menu
D New File > New
“u
= Open File > Open
% GridOptions Tools > Options

Start a new model

If you want to actually create this model yourself, you can start a blank Rhino file and draw all the parts
as directed in this tutorial.

1 Start a new Rhino model.
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2 In the Template File dialog box, select 4 viewports shaded.3dm and click OK.

Open the sample model

If you want to simply open the model provided, you can turn various layers on and off to see how the
curves and surfaces were created.

1 From the File menu, click Open.
2 In the Open dialog box, select Ring Model.3dm, and click OK.
The initial curves are displayed on layers 01 Curves 1, 2, 3, 02 Curves 4, 5, and 03 Curve 6.

Set the grid snap spacing
1 From the Tools menu, click Options.
2 On the Grid tab, set the Snap Spacing to 0.5 and click OK.

3  On the Status bar, click Snap to turn snap on.

Draw the first curves

Button Command Menu
@ Circle Curve > Circle > Center, Radius
n_:? InterpCrv Curve > Free-form > Interpolate Points

Draw curve 1
Start the Circle command.
At the Center of circle (Vertical AroundCurve) prompt, type 0,0,0.

This sets the center of the circle at the origin point in space.

A W N =

At the Radius <1> (Diameter) prompt, type 8 or drag the radius 8 units.

Draw curve 2
Draw the left half of the outline of the ring.
Start the InterpCrv command.

2 At the Start of curve (Tangent Knots=SqrtChord Degree=3) prompt, start the curve on a
snap point on the centerline (y-axis).

3 At the Next point of curve (Tangent Knots=SqrtChord Degree=3 Undo) prompt, draw
another point to define your curve
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4 At the Next point of curve. Press Enter when done (Close Tangent Knots=SqrtChord

Degree=3 Undo) prompts, continue to draw points, ending on a grid snap point on the center
line.

Edit and mirror curve 2

Button Command Menu

. PtOn Edit > Point Editing > Control Points On (F10)
! InterpCrv Curve > Free-form > Interpolate Points

n Mirror Transform > Mirror

You are going to make a mirrored copy of curve 2 to create the other half of the outside ring profile. This
brings up an important point about the point where the two mirrored curves will meet. There should be no
dip or point when the curves meet. To accomplish this requires just a little point editing on the curve.

Edit the control points for curve 2
1 Turn on the control points for curve 2.
2 Look at each end of the curve.

The important factor is that the control point at the end of the curve and the next control point
are perfectly aligned horizontally.

If they are not, move the second control point using grid snap, a construction line, ortho or any
other tools that you need to get the two points lined up.

This will ensure that after it is mirrored, the transition between the two halves of the mirrored
curve will be tangent and horizontal.

For more information about this, see the Rhino Help file topic on continuity.

Top

Line up these points |

Line up these points
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Mirror the curve

e  Mirror the curve across the y-axis.

Be sure to use grid snap so the ends of the curve touch each other exactly.

Draw curves to define the side profile

Button Command Menu
! InterpCrv Curve > Free-form > Interpolate Points

Now design two more curves. Curves 4 and 5 define the shape of the ring seen from the right side.

It is important to carefully place the start and end points of both curves with respect to the curves we
have drawn so far. In the Perspective viewport you can see that the curves start at the endpoint of the
mirrored curves. In the Top viewport, you can see that they end directly over the inner circle.

Perspective

Draw curves 4 and 5

1  Select the inner circle so you can see it highlighted and use it as a guide.

2  Start the InterpCrv command.
Start drawing the curves in the Perspective or Top viewport.
Use grid snap for the start of the curve to accurately place the beginning and end points.
To design your curve more freely, you can turn off grid snap for the intermediate points.
Continue drawing the curve in the Right viewport.

Use grid snap to line the end of the curve up with the circle.
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Connect curves 4 and 5

Button Command Menu
n_:? InterpCrv Curve > Free-form > Interpolate Points
‘l} Mirror Transform > Mirror

e To complete the side profile of the ring, design curve 6 to connect curves 4 and 5.

You have now defined the complete half of the outline of the ring viewed from the right side and
from the top.

At this stage it is good to check all the proportions and to see if some adjustment might be
needed to give the ring a better shape.

For a better idea of how your design is developing, it is advisable to mirror curves 4, 5, and 6
across the world y-axes in the right viewport so that you can see the complete ring profile as seen
from the right side. You will not be using this mirrored curve for constructing the model, so you
can delete it when you are satisfied that the shape is what you want.

Create edge curve for ring

Button Command Menu
E],: Crv2View Curve > From 2 Views
Jain Join Edit > Join

You are now going to create a curve that defines the inner edge of the ring. This curve is shaped the way
curve 6 is in the right view and the way curve 1 is in the top view. It's a sort of bent circle. Rhino has a
command that creates this curve based on these curves.
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Create a curve from curves 1 and 6

1 Select curves 1 and 6.

Perspective

Curves _1 and o6

2 Use the Crv2View command to create curve 7.

Perspective

Curve 7

Curve 7 comes in three pieces and needs to be joined.
3 Use the Join command to join the three parts of the curve.

4  You want this curve to be a joined loop. If Rhino prompts to accept a small distance between the
curve ends, click Yes.

Rebuild curve 7 with fewer control points

Button Command Menu

. PtOn Edit > Point Editing > Control Points On

. Rebuild Curve > Edit Tools > Rebuild

Curve 7 has a very high point count. Turn on the control points to see them.

Perspective

There are probably too many points in this curve, so the next step is to reduce the number of points.
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Rebuild the curve
1 Press Esc to turn off the control points.
2 Use the Rebuild command to set the number of control points to 10.

You can preview the curve to check whether the rebuilt curve is going to be too different from
your original curve.

Perspective

Use the "Delete input" option to remove the original curve.

Draw the side profile curves

Button Command Menu

. Line Curve > Line > Single Line

- InterpCrv Curve > Free-form > Control Points
n Mirror Transform > Mirror

You are now going to design the curves that define the profile of the ring when viewed in the Front
viewport.

It will be useful to draw the line (curve 8) that will be used for finding the point where a line drawn from
the center of the original circle intersects curve 2. This is the point where we will start the side profile
curve.

Draw a construction line

e Use the Line command, with grid snap or ortho to draw a horizontal line from the center of the
original circle to out beyond curve 2 as shown.

Top

Line
(curve 8)

10
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Draw the side profile curves

1 Use the Curve command and the Intersection object snap to draw a curve that starts at the
intersection of curve 2 and your construction line.

Use the Front viewport for drawing the curve. It should end touching curve 7.

Again, the control points should line up. In the example curve, there are only three control points,
which form a right angle.

2  Mirror the curve in the Front or Top viewport using the center (0,0) as the mirror point.

You now have all the curves you need for creating this model.

Perspective

Curve construction

It is very important to construct the curves, to check their symmetry and how they look. Spend some
time changing them or shaping them. What we are about to build depends largely on the construction of
the original curves.

Also, it is important to know, there is not only one strategy in building a surface. There are many different
ones! You can use your imagination to create the shapes you want. However, it is good to keep in mind
the limitations of the processes you are going to use to manufacture your model in the real world.

11
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Create the first surfaces

Button Command Menu

. Split Edit > Split
NetworkSrf Surface > From Curve Network
Mirror Transform > Mirror

We are about to build our first surface, which will show a quarter of our ring.
1 Use the Split command to divide curve 7 into two halves.
Use curve 6 as the splitting object.

Perspective

Surve b o

cCurva 7 —:-‘—‘1"*

divided

2  Select the curves shown in yellow below.

Perspective

3 Use the NetworkSrf command to create a surface from the selected curves.

Perspective

12
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4 Use the Mirror command to create the other half of the outside ring surface.

Match the surface edges

Button Command

tﬁ MatchSrf

Menu

Surface > Edit Tools > Match

1 To ensure a smooth continuous surface across the two mirrored halves, use the MatchSrf
command to match the edges where the two mirrored surfaces touch each other.

This happens in two places.

For the edges at the top part of the ring shown below, use these options in the Match Surface
dialog box: under Continuity, choose Curvature; check Average surfaces, Refine match, and

Preserve opposite end.

Match Surface

Continity
' Pozition
" Tangency
' Cupvature

(] 4 I Cancel | Breview

W dyerage sufaces
¥ Refine match

™ Match edges by closest points
¥ Prezerve opposite end

[ Shaded preview

Options. ..

You will probably not actually see the results of this command as any changes are likely to be

subtle.

2 Use the MatchSrf command again for the bottom edge. This time, under Continuity, choose
Tangency; then check Average surfaces, Refine match, and Preserve opposite ends.

With a shaded preview, we can have an idea of what the result will look like.

Perspective

You now have two surfaces, which are not joined, but they have the kind of continuity we were

looking for.

13
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Merge the two ring half surfaces into one

Button Command Menu
MergeSrf Surface > Edit Tools > Merge
PtOn Edit > Point Editing > Control Points On (F10)
RebuildSrf Surface > Edit Tools > Rebuild

v BF D

Use the MergeSrf command to make the two surfaces into one.

At the Select untrimmed surface to merge (Tolerance Smooth=Yes) prompt, type S to
change the Smooth option to No.

Since the continuity of the two surfaces have been already defined you don't need the MergeSrf
command to automatically smooth the surface. We established the continuity manually with
MatchSrf so we could set the continuity of the two edges separately.

The new surface has a great number of isoparms (the curves that build the wireframe). This
indicates a large number of control points on the surface.

Select the surface and press F10 to turn on control points to see the density. For our purposes,
we don't need so many control points.

Perspective

To reduce the number of control points, use the RebuildSrf command.

Set the number of points to 8 for the u-direction and 30 for the v-direction.

Rebuild Surface E

Paint count: U [24] IE 3: W [5E) |3EI 3:
Degres: 3] |3 3: W [3] |3 3:

v Delete input ¥ Curent layer

Cancel | Preview |

You can now see that the new surface has a much less dense isoparm spacing.

Perspective

The reason for the rebuilding of the surface is so we can make some free-form modifications to it.
We want to use enough control points to give good control on the free-form modification, but not
so high that it will be almost impossible to handle them. This surface is a good compromise.

14
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6 Mirror the surface at any stage to see what the other half of the ring will look like once it is

finished.
Edit control points to shape the surface
Button Command Menu
”E“-I“ PtOn Edit > Point Editing > Control Points On (F10)
ﬂ Selv Edit > Select Control Points > Select V
H Scale2D Transform > Scale > Scale 2-D

1  Turn on the control points of the surface.

As you can see there are plenty to allow for modifications.

Perspective

2  Select one control point in the fourth row from the larger edge like the one shown below.

Perspective

3 Use the SelV command to select all the control points in the same v-direction row.

Perspective

4 Use the Scale2D command to move all the control points in this row toward the center of the
ring.

5  For the Origin point, type 0,0,0.

This is the center of the inner circle.

15
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6 For the first reference point, in the Top viewport, drag the line out from the origin to near the row
of points.

7  For the second reference point, drag the line down toward the center of the circle until the control
points in your selected row are near the next inner row.

Add further interest to the surface

Button Command Menu

”E“-I“ PtOn Edit > Point Editing > Control Points On (F10)

Ezg SelV Edit > Select Control Points > Select V

H Scale2D Transform > Scale > Scale 2-D
ShadeOptions Tools > Options > Shade tab > Use OpenGL

The free-form modification of the surface is not over yet. You need to work on it a little bit more to make
it more interesting. In the next step you are going to edit groups of control points to add some bulginess
to the surface.

1  Select the three groups of control points shown below: the three at the top center and matching
groups on each side.

Tip:  Hold the Shift key while selecting the points using a window. Rotate the view to see the
other side of the ring.

2 Use the Scale2D command to move all the control points in this row away from the center of the
ring.

Again, for the Origin point, type 0,0,0.

For the first reference point, in the Top viewport, drag the line out from the origin to the row of
points. Use your grid snap to maintain control over the location of your reference points.

16
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For the second reference point, drag the line up to the grid snap point two units away from the
original point.

Shade the viewport.

Note: To achieve the gold effect with shading in this image, we have changed the layer color to
gold and used OpenGL shading to use the layer color.

Perspective

We can see that the overall shape of the ring, especially if seen from the top and looking at the
border, is changing considerably. Working with control points might be sometimes a bit time
consuming, but it is a method for manipulating surfaces that is worth giving a try.

Feel free to try any solution you may find interesting or useful to modify the control points.

This is just one of many possibilities.

17
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Create the other half of the ring

Button Command Menu

‘l} Mirror Transform > Mirror

tﬁ MatchSrf Surface > Edit Tools > Match
“v MergeSrf Surface > Edit Tools > Merge

1 Use the Mirror command to create the other ring half.

Use the Front or Right viewport.

2 Use the MatchSrf command to control how the edges will remain smooth across the transition.

For the edges at the top part of the ring shown below, use these options in the Match Surface
dialog box: under Continuity, choose Curvature; check Average surfaces, Refine match, and
Preserve opposite end.

Cortinity ¥ Average surfaces
" Pogition v Befine match
€ Tangency " Match edges by closest points
% Curvature [¥ Preserve opposite end
= [ Shaded preview

Cancel | Breview Options...

3 Use the MergeSrf command to make the two surfaces into one.

18
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4 At the Select untrimmed surface to merge (Tolerance Smooth=Yes) prompt, type S to
change the Smooth option to No.

Since the continuity of the two surfaces have been already defined you don't need the MergeSrf
command to automatically smooth the surface. We established the continuity manually with
MatchSrf so we could set the continuity of the two edges separately.

Perspective

Finish the interior surface

Button Command Menu
( . Loft Surface > Loft
< FilletSrf Surface > Fillet
Jait Join Edit > Join
E Emap Analyze > Surface > Environment Map
Turntable

You now only have the interior surface of the ring to finish. Use the Loft command to complete this
surface.

1  Start the Loft command and select the two edges of the surface as shown below.

19
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2 At the Select seam point to adjust. Press Enter when done ( FlipDirection Automatic
Natural ) prompt, type A for automatic adjustment.

You will see the two arrows, one for each curve, going in the same direction, at corresponding
points.

Perspective

3  Accept the default Loft Options.

Loft Options [ x| Perspective
Style: Simplify

IND'mal vl @ Do not simplify

L idwith [10 | control point
=] Cles=dliaft - EEb_”'lc.' “."th C_?f.‘ 1ol paints
[~ Shaded preview Refit waithin |0.01 millimeters

Cancel | Freview Help

4 As a clean up of the finished product use the FilletSrf command to create a fillet with a 0.5 mm
radius at both of the interior edges of the ring so that there is a smooth transition between the
two surfaces.

Perspective

e e

5 Join all the parts to create one object from the interior loft surface, the fillet surfaces, and the
main ring surface.

Examine the finished ring

We can now look at the ring in it's entirety using the Emap command.
1 Try polished_gold.jpg to represent the material to be simulated.
2  Use the Turntable command to view the ring.

Any modification to our finished piece should be done now, because we are next going concentrate on
making the mold. It would be too bad to end up with a beautiful mold of an ugly piece.

20
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Make a copy of the ring to save

Button Command Menu

oo _

Og Copy Edit > Copy

= ChangelLayer Edit > Layers > Change Object Layer

In the next sections you are going to cut up your beautiful ring to make mold parts, so make a copy of
the completed ring surface and store it on a separate layer.

1 Use the Copy command with the InPlace option to create a copy of the ring.
2 Use the ChangelLayer command to place the ring copy on a new layer.

3  Turn the new layer off.

Trim away half the ring

Button Command Menu
E"' CutPlane Surface > Rectangle > Cutting Plane
Trim Trim Edit > Trim

We need to create a surface that will subtract an amount of volume from the thick part of the ring in
order to make it hollow.

To accomplish this task, one of the strategies we will use is to create section curves of the ring surface.
Since the upper and the lower part of the ring are evidently symmetrical, we will do this just on the lower
half.

Before we start, we will trim off half the ring. We created the whole ring so we could complete the design,
but we only need half the ring to make a mold.

Split the ring

1 In the Right viewport, use the CutPlane command to draw a cutting plane along the world y-axis
that extends beyond the ring.

m Perspective

2  Use the Trim command to trim away the top half of the ring with the cutting plane.

21
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3 Delete the cutting plane surface.

Hollow out the ring

The purpose of this tutorial is to make a two-part mold that will let us produce a ring, or actually, half of
the ring. Wax will be poured into the mold and the finished pieces will be used in lost wax technique
production.

To better describe our goal, we are going to create a box from which we are going to "subtract" a part,
leaving a hollow space that will be exactly shaped like half the ring. We don't want to use the entire ring
as it is now, this would make a solid lump of metal that would be so heavy that a lot of handwork would
be needed to bring it to an acceptable weight. This would be time consuming and definitely not cost
effective.

Perspective

For the next part of this tutorial, we are going to be working on creating a "hollow" in the ring. We want
to produce a mold that will allow us to have control over the thickness of the finished piece. A goldsmith
will then have to weld the two parts and complete the finishing process.

It should be enough to offset the surface that defines our half ring a given amount towards the inside.
Unfortunately, the solution is not that easy. For several geometrical reasons, offsetting surfaces that have
complex curvatures may cause self-intersecting surfaces.

This is unacceptable, so we will have to find an alternative solution in order to build our surface.

Create curves on the ring surface

Button Command Menu
I:__:] Section Curve > From Objects > Section
First we need to make curves that lie on our ring surface. Then we will offset these curves by 1 mm
toward the inside. These inner curves will be used to create the "hollowing" surface.
1 Use the Section command to create curves that radiate out from the origin point.
2 At the Select objects for sections prompt, select the ring half.

3 Inthe Top viewport at each Start of section prompt, type 0 and drag the section-defining line
out beyond the ring as shown below.
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4 Draw one section along the x-axis and one along the y-axis.

5 Place two more sections more or less evenly spaced between the x- and y-axes as shown
highlighted below.

Offset the curves

Button Command Menu

Lock Lock Edit > Visibility > Lock

% CPlaneToObject View > Set CPlane > To Object
ﬂ Offset Curve > Offset

Tgﬂ CPlaneTop View > Set CPlane > World Top
‘l} Mirror Transform > Mirror

Now we are going to offset these sections to obtain smaller curves and from these build a surface inside
the ring.

The Offset command requires that the curve be parallel to the construction plane. Since our curves do
not fit this requirement, we are going to set the construction plane to temporarily match a curve, offset
the curve and then set the construction plane to match the next curve.

1  Before you start, use the Lock command on the ring surface so you can see it, but not select it.
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In the Perspective viewport, use the CPlaneToObject command to align the construction plane
with the first curve.

Use the Offset command to create the inside curve.

At the Select curve to offset (Distance=1 Corner=Sharp ThroughPoint) prompt, type D to
set the distance to 1 if it is not already set.

At the Side to offset (Distance=1 Corner=Sharp ThroughPoint) prompt, be sure the marker
is pointing to the inside of the ring.

Perspective

The yellow curve shown above is an offset of the section curve. Note that there is no self-
intersection on offset curves.

Use the CPlaneToObject command again to change the construction plane to the next section
curve.

Use the Offset command to create the next inside curve.

Perspective 1—-—.[.

Tl

Repeat steps 6 and 7 for the other two curves.

When you have offset all the curves, use the CPlaneTop command to set the construction plane
back to it's "normal" position.
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10 Use the Mirror command in the Top viewport to mirror the new offset curves to the other side of
the ring.

Do not mirror the curve that lies on the y-axis.
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Create the inner surface

Button Command Menu
Lack Ué}'gorft‘fdick button Edit > Visibility > Unlock
j Offset Curve > Offset
Hide Hide Edit > Visibility > Hide
Trirn Trim Edit > Trim
NetworkSrf Surface > From Curve Network

Having all the curves in the right position, one of the strategies we could use to build this surface would
be to "loft" all the offset curves. This might be a good idea, but in this particular case we could have a
problem. The distance between the outside edge of the half ring's surface and the edge of the lofted
surface is not constant and at certain points the distance between the inner and outer surfaces is too
small. The metal in this are would be thin.

Perspective

,Too tight here

Two solutions might be suitable at this point: one is to make more sections of the half ring's surface and
work on them as we did to obtain more offset curves exactly where the distance between the borders
gets to it's minimum value. This would work, but it would take a long time.
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Our choice is to offset the borders of the ring surface (internal and external borders shown in yellow), 1
mm to meet the end points of the offset curves.

We will then use the curves to help define the surface.

1
2

Unlock the polysurface.
Use the Offset command to create the edge curves for the inner surface.

Start the Offset command before selecting the surface edges. You cannot pre-select surface
edges, but once you start the command, you will be able to do this.

Hide the ring surface.

Use the two smallest offset curves at the x-axis to Trim the offset border curves since we will use
only part of them.

If the Trim command does not work, it is because the end points of the offset curves are not
close enough to the curves that have to be trimmed.

There are several possible solutions to this, but the easiest is to draw a line in the Top viewport
along the x-axis that overlaps the curves and use that for trimming.

You want the results to look like this.

Top
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5 Select all these curves and use the NetworkSrf command to make the inner surface.

Accept the default settings in the Surface From Curve Network dialog box.

Perspective §

Create ends and join the inner surface

Button Command Menu
n/u Line Curve > Line > Single Line
' EdgeSrf Surface > Edge Curves

n_:? Join Edit > Join

We need to fill the surface at the ends.
1 Draw a Line to connect the ending points of the surface.

Use the Endpoint object snap.

2 Use the EdgeSrf command selecting the line and the surface edge to create the end.

Repeat this for the other side.
Use the Join command to make these three surfaces into one.

Turn off the layer for the hollow.
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Create the first mold part

Button Command

g

&

Hid
Trim
Hide
Jain
>
»

Box

ExtractSrf

Hide

Trim

Show
(Right-click button)

Join

SphereD

BooleanDifference

Menu

Solid > Box > Corner to Corner, Height

Solid > Extract Surface

Edit > Visibility > Hide

Edit > Trim

Edit > Visibility > Show

Edit > Join

Solid > Sphere > Diameter

Solid > Difference

The mold will be created in two parts: one half for the ring surface and one half for the "hollow" surface.
We are now going to build the ring surface part of the mold.

1
2

Turn on the layer with the ring surface.

Use the Box command to create a box with it's top face lying on the construction plane.

The box has to be deep enough to enclose the ring surface. Check the size in the front viewport.

Use the ExtractSrf command to separate the top face of the box.

Hide the lower part of the box to get it out of your way temporarily.

Use the Trim command to trim out the area where the ring surface is.

Perspective

Show the lower part of the box.
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7 Use the Join command to join all the parts together again.

Perspective

8 Use the SphereD command to create four registration keys (notches) at the corners of the mold
half.

Use the grid snap to draw the spheres with a diameter of 4 mm.

9 Use the BooleanDifference command to cut the registration keys into the mold.

This helps us get a perfect alignment between this part of the mold and the other half that we will
make next. The second half will have four protruding half spheres that correspond to the four
notches.

Perspective
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Create the gate

Button Command Menu

@ Circle Curve > Circle > Center, Radius
|Er]| RectangleCen Curve > Rectangle > Center, Corner
:f Loft Surface > Loft

ﬁ Cap Solid > Cap Planar Holes

ﬁ BooleanDifference Solid > Difference

FilletEdge Solid > Fillet Edge

There is one missing part, which is the gate. This is the spout where the wax will be injected into the
mold.

To build this we are going to use the three closed curves as shown below.

AT T
I A e

The rectangle closest to the ring is placed slightly below the other curves so that the wax will reach the
part to be filled. This is visible in the Right viewport.

Considering the geometry of the piece, the rectangular shape is used to eliminate undercuts.
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Select the three closed curves.
2  Use the Loft command to create a surface that connects them.

Use the Straight sections style option.

Loft Dptions

Perspective

Style: Simnplify

Straight sections fad & Do nat simplify

. ild with |10 tral poit
I Closed loit - Bebuid vith I senfietpoints
() Sl Riefit withir ID.D1 millimeters

ok I Cancel | Preview | Help |

3 Now use the Cap command to close off the ends of the gate surface and make it into a solid.

This makes it easier to use the BooleanDifference command to cut the gate into the mold box.
The Boolean commands work best when you use two closed solids.

4 Make a copy of the gate solid and place it on another layer and turn that layer off. You will use
this later to create the gate in the second mold part.

5 Use the BooleanDifference command to subtract the gate surface from the mold box.

Perspective

Round the corners of the registration notches

There is only a very little touch-up we can add to our half mold and that is filleting where the four little
hemispheres join the upper face of the mold. The reason for this is to allow easier coupling between the
two parts of the mold.

e Use the FilletEdge command to create the rounded edge of the notches.

The fillet radius is 0.5 mm.

Perspective

This part of the mold is complete.
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Create the second mold part

Button Command Menu
Lack Lock Edit > Visibility > Lock

. Box Solid > Box > Corner to Corner, Height
3 Sphere Sphere > Center, Radius

1 Use the Lock command on the mold part 1 you just created so you can work around it without
accidentally selecting it.

2 Use the Box command to create a new box right on top of the box used for mold part 1.

3 Use the Sphere command to draw four small spheres that will form the other half of the
registration keys.

Use the grid snap to center the spheres inside the notches we created in part 1. These new
spheres will be slightly smaller than the ones used for the notches. This is to ensure some
tolerance when the two pieces will be coupled. We can reasonably use a parting tolerance value of
0.05 mm. Therefore, use a radius of 1.95.

Perspective

4 Unlock the part 1 solid and Hide it.
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Cut and join the parts for the second mold part

Button Command Menu
- BooleanUnion Solid > Union
ﬁ BooleanDifference Solid > Difference
=
@ﬂ ExtractSrf Solid > Extract Surface
Trim Trim Edit > Trim
Jain Join Edit > Join

[y

Make the "hollowing" surface visible.

2 Use the BooleanUnion command to join the spheres to the box to create the registration keys
for this half of the mold.

3 To create a gate in this part, use BooleanDifference command to subtract the gate solid you
copied earlier from the box.

Perspective

Use the ExtractSrf command to separate the lower surface of the mold box.

Hide the larger part of the box, leaving the extracted surface showing.
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7 Use the Join command to join the inner ring surface, the extract surface of the box and the rest
of the box back together.
The model of the two-part mold looks complete at this point. Let's spend a few moments checking
what we have just built.
With the help of the Rhino rendering capabilities, we have given an almost transparent
appearance to the upper part of the mold to see how things are looking where the wax will be
poured.
Perspective
For illustration purposes only, the two parts of the mold are now placed side by side and opened
up. To create our files for VisualMill, we exported part 1 and part two as separate files.
Perspective
Determine the smallest tool required
Button Command Menu

IZ[I

CurvatureAnalysis Analyze > Surface > Curvature Analysis

Rhino lets you analyze a surface in several ways. The method we want to use is to display the minimum
radius. This will tell us what can be machined by tools of various radii.

1
2

Select mold part 1.
Use the CurvatureAnalysis command to check the surface.
Use the Min radius option.

Style:

IMin radius 'l
M[z00

' 100.2

I 04
Auto Range |
tax Range |
Adjust Mesh |
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3
a

Set the red upper limit to 200.

Set the blue lower limit to .4.

Perspective

The dark blue areas of this piece have a radius smaller by a fraction than the lower Min radius
value. This means that a tool with a radius of 0.4 mm will leave a fraction of material uncut.

It is important to remember that these are actually representations of the tooling that will be used
in the machining phase. In most extremely small radius situations, we will have to deal with a
compromise between the uncut material and the reasonable size of the tool. As you will see in the
VisualMill part of this tutorial, the smallest tool used is a 1 mm cutter.

Do the same analysis on mold part 2.

Perspective

We have at this point completed our modeling and analysis.

The next step of our project will be to import mold part 1 and mold part 2 into VisualMill, and to
develop a cutting strategy.

Models are saved to use for this purpose, so you don't have to complete the model.
In the next part we will create a real mold from our virtual model.

VisualMill will read both Rhino NURBS model files and Rhino mesh files. Normally, you can simply
read in the Rhino model into VisualMill, but sometimes it works best to create the mesh in Rhino.
In either case, export only the mold parts or a mesh created from the mold parts to a separate
model.
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Part 2.
Create tool paths
with VisualMill

Get started with VisualMill

Button Menu

-

File > Open

Enable material removal simulation
Run to end with update

View > Shade

Part > Part Transform

There are two ways to import geometry produced with Rhino in VisualMill. One is to create a mesh in
Rhino from the NURBS geometry and then open the Rhino mesh file in VisualMill. The second is to open
the Rhino NURBS geometry file in VisualMill and let VisualMill do the meshing as the part is imported.

Parts of the VisualMill Screen

The VisualMill screen contains a menu bar at the top of the screen, toolbars docked at the top and sides,
a status bar, a viewport, and a tabbed browser pane containing the machining operations, tools, and
region definitions.

Start VisualMill and display the milling simulation

1

u & W N

Start VisualMill.

Before you get started creating your own VisualMill part, open the part that comes with the
tutorial and examine it with simulation turned on.

Open the model Mold_parti.vmp.

On the VCR bar, click Enable material removal simulation.
Set the increment to 100.

Click Run to end with update.
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Open the Rhino model

In this case, we have created a Rhino mesh, so we can import it.
Using the Rhino Mesh Files (*.3dm) option, open the file Mold_Part1.3dm.
Shade the part.

Once the geometry has been successfully imported into VisualMill, you will set the zero position.
This is the reference point for all the cutting processes and the physical position where which we
will place the tip of the cutter. For example, if the zero position will be center-top as referred to

the part's bounding box, then we will have to move the cutter's tip to the upper center point of

the stock material that has been loaded in the milling machine.

Set the zero position

1
2

Use Part Transform tool to locate zero at top center.

In the Part Transform dialog box, on the Locate Zero tab, set Zero Face to Highest Z and
Zero Position to Center.

Experiment with the other settings to see how to change the zero location.

In the VisualMill viewport the zero position is shown by the white axes icon.

A note about the object colors

In VisualMill you can set the colors for the objects by selecting the color blocks in the status bar. For the
graphics in this tutorial the colors are set as follows:

Object Color

Part

Stock

Cut Stock

Tool

Background

Regions
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Set up the cutting tools

Button Menu
F Tool > Create/Select Tool

The next step will be to define a set of tools that we will use in our work.

For this project we define three ball-end mill tools with 1-, 2-, and 3-mm diameters.

Create a cutting tool

1 In the Select/Create Tool dialog box, on the Ball End Mill tab, set the Tool Length to 90, the
Flute Length to 10, and Diameter to 1

In the Name box, enter a name or accept the default name.
Click Create New.

Create two more ball end mill tools so you have a total of three tools with the following
specifications:

Name Tool Length Flute Length Diameter
Ball End 1 mm 90 10 1
Ball End 2 mm 90 10 2
Ball End 3 mm 90 15 3

Select the 3-mm tool.
Click OK to close the dialog box

The highlighted tool will be the active tool. The name of the active tool appears in the status bar.

Set the specifications for the stock material

Button Menu

Ij Stock > Part box stock

d Enable material removal simulation

We now have to work on the specifications for our stock material.

Set the stock specifications

For our purpose, leave the z-offset at zero. This means that the top face of our stock will have the same
z-value as the highest z-value of our part. The stock's top face is a flat surface. The x- and y-sides have a
1-millimeter offset.

Set the stock specifications
1 In the Part Bounding Box Stock dialog box, set the X Offset and Y Offset to 1.

Once you have defined the specifications of the stock, the top face of the part and the top face of
the stock that are on the same plane.
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2 To see the stock, on the VCR bar, click Enable material removal simulation.

Set the active tool
Before you start defining a machine operation, you have to set the active tool.
1 Check the status bar for the active tool.
It should look like this:
|Ball Mil [3.000,1.500)

If it does not, you must select the active tool.
To set the active tool, in the browser pane click the Tools tab.

In the Tools list, double-click Ball End Mill 3 mm.

EE']' Tools

- 5F Ball Mil T mm
5F Ball Mill 2 mm
RN E 2l Hill 3 mm

4 In the Mill Tool dialog box, click OK.

This sets the 3-mm ball-end mill tool to be the active tool. The active tool name appears in the
status bar.

Define the horizontal roughing operation

Button Menu
Z 3-Axis Milling > Horizontal Roughing

The first cutting strategy we are going to use is Horizontal Roughing. This will let us remove larger
amounts of stock.

The horizontal roughing operation removes material in levels. The tool starts at the top of the stock model
and removes material moving only in the xy-plane. Once this level is completed, the tool moves to the
next lower level and removes material in this xy-plane. Typical tools used for this kind of operation are
flat end mills or corner radius end mills.
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Set up the cut parameters

e In the Horizontal Roughing dialog box, on the Cut Parameters tab, set the values as follows:

Name Value

Intol .03

Outol .03

Stock .3

Cut Type Offset

Cut Control Climb

Pocket Start Point Inside

Stepover Control % Tool Diameter 25

Go to the next step before exiting this dialog box.

Set the cut levels

Button Menu
E 3-Axis Milling > Horizontal Roughing

For cut levels it is important to have an adequate stepdown control. A stepdown of 0.5 millimeter is about
how much we are going to cut for each stepdown level in this example. This depends on the material and
the milling machine.

Set up the cut parameters

1 In the Horizontal Roughing dialog box, on the Cut Levels tab, under Stepdown Control, select
Distance and then set the Distance to .5.

Under Cut Levels Ordering, select Level First.
Under Cut Levels, select Bottom, and set the level to -6.5.

These options give some limits to the depth of the toolpath. A bottom value of -6.5 will guarantee
us that all the cuttings we are interested in will be performed.

4  Click the Generate button.

If you look at the dimensions on the Rhino model, you can see why the bottom cut level of -6.5 is
satisfactory for our purposes. The maximum depth of the area you are going to cut is only 6.11.
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Show the toolpath

Button Menu
D View > Hide toolpath

e Show the toolpath for the part.

You can see the toolpath displayed on the viewport. The red lines show the transfer of the tool
from one point to another.

A new Horizontal Roughing folder has been added in the browser pane on the Mops tab, which
contains all the information that belongs to this toolpath.

E--@ Mops

=B | izt Roughing

T Bl Ml 3 o

i Feeds/Speeds
-E§ Clearance Plane
-1 Regions
; -- Params
etz Todlpath

Show the cutting simulation

Button Menu

D View > Hide Toolpath

2 Run to end with update

Cutting simulations show you what the results of cutting the stock will be.

Run the cutting simulation
1  Hide the toolpath.
2 On the VCR toolbar, set the increment to 100, and click Run to end with update.

The orange part is the uncut material, the light gray parts show the cut stock.
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This image shows that there are some uncut parts. This is because the size of the tool will not fit
the cavities of the part.

Define cutting regions

Button Menu
Regions > Create Regions

With VisualMill you can define and use regions. They are 2-D shapes that limit where the cutting is going
to be performed.

Since we are using flat stock that has been prepared, we do not need to cut on all the surfaces of the
stock. The flat, prepared areas can be left alone. To do this you will define regions where cutting will take
place.

They will be four circular regions where the registration notches are, a circular one going from the center
of the part to the internal side of the ring, and another one that encompasses the gate and the outer limit
of the ring.

Create regions
1 Change to a top view of the part.
2 From the menu, click Regions, and then click Create Regions.
This opens the Create Regions toolbar.

3 Select a region tool.

As you create regions, they are added to the region browser pane and automatically humbered.
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Apply regions to the machine operation

Button Menu

View > Hide Regions
% Single select region
@ Regions > Select Active Regions

You want this operation to apply only to the regions around the notches.

Set active regions for machine operation

Regions define areas where the cutting operation will occur. Regions can be irregular polygons, rectangles
and circles. These areas can also be nested within each other.

1 Show the region display.

2 In the browser pane, under the Parallel Finishing operation, double-click Regions.
3 Select the regions you want to be active for this machine operation.

In this case select the four circular regions around the notches.

4  Right click in the browser pane and from the menu, click Generate.

43



MODELING AND MOLD MAKING FOR DESIGNERS

Define the parallel finishing operation

Button Menu
é 3 Axis Milling > Parallel Finishing

Parallel finishing can be used either as a pre-finishing or a finishing operation. The cutter (typically a ball
end mill tool) follows a part's contours in the z-direction while being locked to parallel vertical planes. The
orientation of these planes about the xy-plane is constant and can be defined by an angle from the x-
axis.

e Set the 2-mm ball end tool active.

While you are looking at the Tool tab, notice that there is new information under Ball End Mill 3
mm. This tool is used for horizontal roughing, so that information is added to the tool folder.

E'ﬁ;‘f Tools

~F Ball Mill T mm
57 Ball Mill 2 mm

-2 Horizontal Roughing

Set up the cut parameters

1 In the Parallel Finishing dialog box, on the Cut Parameters tab, under Global Parameters, set
the Stock amount to 0.

2 Under Stepdown Control, select Distance and then set the Distance to .1.
Lower stepover values result in longer cutting times but a smoother surface.
3 Click the Save button when you have set all the parameters.

The new machine operation appears in the browser. The red folder indicates that this toolpath has
not yet been generated.

Click the + to display the parameters for the parallel finishing.

EI--@ Mops

B3 Horizortal Foughing

=R "% orallel Finishing
Ball Mill 2 mm

Feed:z/Speeds

E Clearance Plane

@ Regions

Toolpath

Before generating the toolpath, you will apply the regions you created in the last step.

Show the simulation for the parallel finishing

Button Menu

g Enable material removal simulation
2 Run to end with update
g 3 Axis Milling > Parallel Finishing

The cutting simulation will show what the cut will look like once it is performed.
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Run the cutting simulation
1 On the VCR toolbar, set the increment to 100, and click Run to end with update.

As you can see, the four notches have a very smooth finish. The amount of stock left over from
the cutting process is very limited.

Create the toolpath for the ring

Define a new parallel finishing operation with the central ring area regions active. Use the same technique
as you used to create the notches.

Define a pencil trace operation

Button Menu
j? 3 Axis Milling > Pencil Trace Roughing

Pencil trace machining can be used either as a pre-finishing or a re-finishing operation. Pencil trace
operations typically use a ball end cutter restricted to follow a path where two or more sides of the cutter
are in simultaneous contact with the part. This path typically follows the valleys and the corners of the
part. Pencil trace can clean up scallops left after a parallel finishing operation or it can be used as a pre-
finishing operation to remove material from the valleys and corners.

For any cutting strategy you may want to use, you need to consider the particular shape you are working
on. If the tool will be forced to work on a very large amount of its blade, this can create a dangerous
situation.

A pencil tracing operation with a Stock value of 0 will generate a toolpath that drives the cutter along the
valleys and corners of the part thereby eliminating all the areas where the ball-end mill tool will have a
double tangency condition. Double tangency is where the side and the point of the tool are cutting at the
same time.

Use this strategy to prepare the area so that the stock removal can be as gentle as possible during the
following stages.

Define the pencil tracing operation
1 Set the 1-mm ball end mill tool active.
2  Activate the Pencil Tracing tool.
3 In the Pencil Tracing dialog box, on the Pencil Trace Cut Parameters tab, fill in the settings.
4

Click the Save button.
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Set the feeds for the pencil trace tool

For this operation, you are going to set the speed and feed rate for the tool. By lowering the feed rates,
we will reduce the risk of breaking the tool.

1 In the browser pane on the Mops tab, from the Pencil Tracing folder, double-click
Feeds/Speeds.

EI@ Mops

-3 Horizantal Boughing

+-(C3 Parallel Finishing 1
-2 Parallzl Finishing 2
2@ Pencil Tracing

b T Ball Mil 1

E Clearance Plane
@ Fegions

: -- Pararns
bz Toolpath

The Set Feeds/Speeds dialog box appears.

2  Set the values as shown below:

Name Value
Spindle Speed 8000 RPM
Cut Feed 10 mm/min
Engage Feed 5 mm/min
Retract Feed 5 mm/min
Transfer Feedrate 60 mm/min

3 Right-click in the browser pane and click Generate.

4  Select the regions that apply to the ring and gate areas.

Define a new parallel finishing operation

Button Menu
g 3 Axis Milling > Parallel Finishing

Now that the part has been prepared, we can perform another parallel finishing operation.
1 Check that the 1-mm ball end mill tool is still active.

2 Activate the Parallel Finishing tool.
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3  Set up the values as shown below.

Name Value

Global Parameters 0
Stock

Angle of Cuts 0

Stepover Control 0.1
Distance

4  Set the regions involved in this cutting process to the same interior ring regions that you used last
time.

5 In the browser pane on the Mops tab, right-click the Parallel Finishing operation and click
Generate.

You can now see the result of the parallel finishing. Look at the area where the gate and the ring
meet to see two channels that have been produced by the tool.

Define a final parallel finishing operation

Button Menu
g 3 Axis Milling > Parallel Finishing

To get an even smoother surface, it is a good idea to perform the same parallel finishing operation with
the cuts oriented at 90 degrees to the previous one.

Check that the 1-mm ball end mill tool is still active.
Activate the Parallel Finishing tool.

Set up the values as shown below. The difference from the other tools is the Angle of Cuts value

is set to 90.
Name Value
Global Parameters 0
Stock
Angle of Cuts 90
Stepover Control 0.1
Distance

Set the regions involved in this cutting process to the same interior ring regions that you used last
time.

In the browser pane on the Mops tab, right-click the Parallel Finishing operation and click
Generate.
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Review the model

Button Menu

44

D View > Hide Toolpath
O View > Shade

View > Hide Stock

@ View > Reset Stock Color

Now is the time to review your piece.

Set up for final review
On the VCR toolbar, click the Run to end (fast forward) button.
Hide the toolpath.
Reset the stock color.
This sets the color of the freshly cut areas to the normal stock color.

What we are actually seeing is what we will have in our hands when the milling is carried out.

4 As a comparison, shade the part.
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Create the second part

Button Menu

= File > Open
@ View > Front View
|1$ Part > Transform

Mold Part 2 is the second (top) part of the mold. We will open the Rhino model and set the zero position.
The zero position should be center top.

1 Using the Rhino Files (*.3dm) option, open the file Mold_Part2.3dm.

2  Set the view to the Front view.

As you can see from the image, the zero position is on the flat area of the part.

3 In the Part Transform dialog box, on the Locate Zero tab, set Zero Face to Highest Z and
Zero Position to Center.
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Set the specifications for the stock material

Button Menu

IS Stock > Part stock box

d Enable material removal simulation

1 In the Part Bounding Box Stock dialog box, set the X Offset and Y Offset to 1.

2 Enable the material removal simulation.

Create the tools

Button Menu
F Tool > Create Tool

1  Create the following tools for mold part 2.

Name Tool Length Flute Length Diameter
Flat End 4 mm 90 60 4
Ball End 2 mm 90 15 2
Ball End 1 mm 90 10 1

2 Select the 4-mm flat end tool.

This is the tool we are going to use for our first operation.
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Define and generate the horizontal roughing

Button Menu
Z 3 Axis Milling > Horizontal Roughing

g

1 Begin with horizontal roughing.

In the Horizontal Roughing dialog box, on the Cut Parameters tab, set the following values:

Name Value

Intol .03

Outol .03

Stock 3

Cut Type Offset

Cut Control Climb

Pocket Start Point Inside

Stepover Control % Tool Diameter 25

2 On the Cut Levels tab set the following parameters:

Name Value
Stepdown control Distance = 0.5
Cut Levels Ordering Level First

Cut Levels Bottom = -8.5

Remove material from the flat areas

Button Menu
ﬂi? 3-Axis Milling > Plateau Machining

Use plateau machining to remove the stock from the flat areas.

In plateau machining the cutter is restricted to machine areas in the part that are shallower than a
specified angle from the horizontal plane. Plateau machining is used to finish areas that were not
machined completely by a horizontal finishing operation.
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In the Plateau Machining dialog box, set the following values:

Name Value

Intol .03

Outol .03

Flatness Angle 2

Cut Pattern Zig Zag

Cut Start Point SE

Angle of Cuts 0

Stepover Control % Tool Diameter 25

The Flatness Angle is defined in degrees from the horizontal. Any area within the Flatness Angle
value will be machined. A value of 2 degrees will ensure that all the flat parts will be cut down to
a maximum of a 2-degree angle.

A side view of our work. It looks like we are getting there!
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Cut down the stock around the notches

Button Menu

@? 3 Axis Milling > Horizontal Finishing

In the top view shown below, you can see that because of the stepover value we have used in the plateau
remachining, the finishing of the four notches and the central surface is still rough. Some stock still needs
to be removed.

There is a quick solution to this situation.
1 Create a Horizontal Finishing operation.

2 In Horizontal Finishing dialog box, on the Cut Levels tab, define a stepdown value that is
limited to one level using a Top value of 0 and Bottom value of -5.149.

Using this value forces Visual Mill to perform a horizontal finish at only one level and on one path.

3 Generate the toolpath.

Check the toolpath interactively

1 In the browser pane, on the Mops tab, under Horizontal Finishing, double-click Toolpath.

The toolpath commands display to the right.

TS DNEEEE

e T T

il |

b ajor “Wornd | inor “Word |
FEDRATS cut [
GOTOS -11.5457-1.7013,-5.1490
FEDRAT/ cut

GOTOM -11.5457.-1.7013.-5.1430
GOTOA -11.3030.-1.4177.-5.1430

Taalpath Infarmation |

Qperation: Honizontal Finishing
Hof GOTOs 416
Estimated Machining Tirme: B.25 mit

|

2 Move the slider down to see a visual display of the tool moving along the path.

3 To close the toolpath commands, in the browser pan, double-click Toolpath again.
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Create regions for parallel finishing

Button Menu

A

Regions > Create Regions

3 Axis Milling > Parallel Finishing

Now you are going to refine the finish of the mold with a parallel finishing operation.

1

3

4

With the Parallel Finishing operation selected, from the menu, click Regions, and then click
Create Regions.

This opens the Create Regions toolbar.
Select a region tool.
The view automatically changes to a top view of the part.

Create four circular ones where the spheres are, a polyline region where the large protruding
surface is, and a rectangular one on the bottom of the part where the gate cut will be.

Create a Parallel Finishing operation using the 2-mm Ball End Mill tool with the polyline
around the main ring part as the active region.

Set the Stepover Control Distance to 0.1 mm to produce a very smooth piece.
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Create the second parallel finishing operation

Button Menu
é 3 Axis Milling > Parallel Finishing

1 Create another Parallel Finishing operation, but this time the cutting pattern will be at right
angle with the previous one.

2 In the Parallel Finishing dialog box, on the Cut Parameters tab, set Angle of Cuts to 90.

Finish the registration keys

Button Menu
g 3 Axis Milling > Parallel Finishing

1 Using the 2-mm Ball End Mill tool and the four circular regions, create a new Parallel Finishing
operation.

2  Set the Stepover Control Distance to 0.1 mm.
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Finish the gate

Button Menu
é Finishing > Parallel Finishing

@ 3 Axis Milling > Valley Re-Machining

Use parallel finishing for the first step

1  Select the region around the gate.

2 Create a Parallel Finishing operation to finish the gate using the 2-mm ball end mill tool.

The gate area has a portion of its geometry that is circular, with a transition to a rectangular
portion. In this area a 2-mm ball end mill tool will leave a fair amount of uncut stock. We will then
work with a smaller radius tool that will ensure a better cut of this particular area of the region.

Use valley re-machining for the final finish
1 For the final finish, create a Valley Remachining operation.

Valley remachining is a toolpath method that can be used as a re-finishing operation to clean up
regions in a part that could not be reached by a larger tool.
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2 In the Valley Remachining dialog box, use the 1-mm ball end mill tool for the valley
remachining.

Final finishing and checking

Button Menu
View > Hide Stock

O View > Shade

Now compare the cut stock and the imported Rhino model. You should not notice a great difference.

Now hook up your milling machine and go!

After milling the part, you will have to couple the two mold parts and do some minor hand work to match
the gate's inlet to your wax-injector's nozzle shape.

By the time you started cutting the parts the wax may not have warmed yet!

The browser pane has three tabs that display the machine operations, tool definitions, and region
definitions.
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To learn more

To learn more about Rhinoceros, tutorials are included with the evaluation version on the CD. Visit
www.rhino3d.com for links to training classes, tutorials, the Rhino newsgroup, and other resources.

To learn more about VisualMill, check out the VisualMill tutorial and the Getting Started with VisualMill
booklet in either US (8.5" x 11") or A4 (21 cm x 29.7 cm) paper size also on the CD. Visit
www.mecsoft.com for further links to information about VisualMill.
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Index

active tool, 39

BooleanDifference command, 28, 30, 33
BooleanUnion command, 33

Box command, 28, 32

browser pane, 39

Cap command, 30

ChangelLayer command, 21
continuity, 13, 14, 18

control points on, 9, 14, 15, 16
Copy command, 21
CPlaneToObject command, 23
CPlaneTop command, 23
curvature, 13, 18
CurvatureAnalysis command, 34
CutPlane command, 21

display preferences, 51

EdgeSrf command, 27
Emap command, 19
ExtractSrf command, 28, 33

F10, 14, 15, 16
feeds, 46
pencil trace tool, 46
FilletEdge command, 30
FilletSrf command, 19
finishing
horizontal, 53
parallel, 46, 47, 55
parallel, 44

hide

regions, 43

stock, 48, 57

toolpath, 41, 48
Hide command, 25, 28
horizontal finishing, 53
horizontal roughing, 39, 40, 51

import part, 36, 49
isoparm, 14

Join command, 19, 27, 28, 33

Line command, 27
locate zero on stock, 36
Lock command, 23, 32
Loft command, 19, 30

MatchSrf command, 13, 14, 18
MergeSrf command, 14, 18
mill tool, 38, 39, 50

create, 38, 50
set active, 39
Mirror command, 12, 18, 23

NetworkSrf command, 12, 25
Offset command, 23, 25

parallel finishing, 44, 46, 47, 55, 56
part box
import, 49
import into VisualMill, 36
shade, 41
transform to O position, 36, 49
pencil trace roughing, 45
pencil trace tool, 46
feeds, 46
plateau machining, 51
PtOn command, 9, 14, 15, 16

Rebuild command, 9
RebuildSrf command, 14
RectangleCen command, 30
regions, 43
hide, 43
select, 43
remachining, 51, 56
plateau, 51
valley, 56
reset stock color, 48
Rhino command
BooleanDifference, 28, 30, 33
BooleanUnion, 33
Box, 28, 32
Cap, 30
Changelayer, 21
Circle, 30
Copy, 21
CPlaneToObject, 23
CPlaneTop, 23
CurvatureAnalysis, 34
CutPlane, 21
EdgeSrf, 27
Emap, 19
ExtractSrf, 28, 33
FilletEdge, 30
FilletSrf, 19
Hide, 25
Join, 19, 27, 28, 33
Line, 27
Lock, 23, 32
Loft, 19, 30
MatchSrf, 13, 18
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MergeSrf, 14, 18
Mirror, 12, 18, 23
NetworkSrf, 12, 25
Offset, 23, 25
PtOn, 9, 14, 15, 16
Rebuild, 9
RebuildSrf, 14
RectangleCen, 30
Scale2D, 15, 16
Section, 22
Selv, 15, 16
Show, 28
Sphere, 32
SphereD, 28
Split, 12
start, 4
Trim, 21, 25, 28, 33
Turntable, 19
Unlock, 25

Rhino file import
import mesh file into VisualMill, 36
import NURBS file into VisualMill, 36, 49

roughing, 39, 40, 45, 51
horizontal, 39, 40, 51
pencil trace, 45

Scale2D, 16
Scale2D command, 15
Section command, 22
select, 16, 43
active regions, 43
control points, 16
SelV command, 15, 16
set, 39
active tool, 39
shade, 16, 41, 48, 57
part, 41, 48, 57
viewport, 16
Shift key, 16
show, 41, 48
Show
toolpath, 48
Show command, 28
toolpath, 41
simulate cut, 41
simulation bar, 41, 44
Sphere command, 32
SphereD command, 28
Split command, 12
start, 4
Rhino command, 4
stock, 48, 57
hide, 48, 57
reset color, 48
show, 48

tool, 38, 39, 50
create, 38
create new, 50
set active, 39
toolpath, 41, 44
hide, 44
show, 41
transform part, 36
Trim command, 21, 25, 28, 33
Turntable command, 19

Unlock command, 25

valley remachining, 56
view, 41, 43, 44, 48, 49, 57
front view, 49
hide regions, 43
hide stock, 48, 57
hide toolpath, 44, 48
reset stock color, 48
shade part, 41, 48, 57
viewport, 16
shade, 16
VisualMill
create tool, 38, 50
cutting simulation, 41
display preferences, 51
front view, 49
hide regions, 43
hide stock, 48, 57
hide toolpath, 44, 48
horizontal finishing, 53
horizontal roughing, 39, 51
import part, 36, 49
parallel finishing, 44, 46, 47, 55, 56
pencil trace roughing, 45
pencil trace roughing feed rate, 46
plateau machining, 51
reset stock color, 48
run simulation, 44
select regions, 43
set active tool, 39
set cut levels, 40
shade part, 41, 48, 57
transform part, 36, 49
valley remachining, 56

zero position, 36
center, 36
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